Download latest version - SmartPLS 3.2.7 (see release notes)

Mac OS X

SmartPLS 3 is compatible with all recent Mac OS X versions:

  • High Sierra 10.13 (with minor problems)
  • Sierra 10.12
  • El Capitan 10.11
  • Yosemite 10.10
  • Mavericks 10.9
  • Mountain Lion 10.8
  • Lion 10.7

For installation, please download and run the DMG installer.

Download DMG Installer

If SmartPLS does not run out-of-the box after your installation, please download and install the Java runtime.

Download Java Runtime

Windows

SmartPLS 3 is compatible with all recent Windows versions:

  • 10
  • 8, 8.1
  • 7
  • Vista
  • XP
  • Windows 2000

For installation, please download the right installer and run the file.

32 Bit Installer 64 Bit Installer

Looking for SmartPLS 2.0.M3 ?

SmartPLS 2.0.M3 has run out of support. But since its still very popular we continue providing it for free. Please see here for details.